开发时如何设置各种平台user-agent版本?

开发手机网站,支持iOS/Android,安装什么样的插件能看到如下版本的效果呢?

平台:ipod touch(第5代)/iOS 6.1.2
平台:SO-02C/OS:android 4.03
平台:LT28h/OS:android 4.04

在safari,chrome和firefox上试了一下相关插件,版本都不是很高。

查看回复